TW200 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
125 Posts
I did too, I thought I needed a password reset, so I tried that several times, and it never sent an email for me to do that.
This morning, I'm logged in, with no interaction from me.
?
 

·
Registered
Joined
·
4,459 Posts
My log in attempts failed and I got a message like "website down for maintenance till 8:00am central"..at that time I was able to log in like any other day.
Had no problem logging in after 9am EDT...but there were and are other issues it appears, but at least most can now long on....
 

·
Registered
Joined
·
278 Posts
Had same problem out west for past two days. Problem solved as of now. If it didn't work today I was going to try ADV "TW pages". I remembers a few years back a lot of people met up on those pages. If that didn't work I could always count on TWBrian to figure it out. Glad to be back.
 

·
Registered
Joined
·
19,404 Posts
Also unable to log on with laptop and Tapatalk on cell phone for this Forum yesterday. Can log on today but with issues:

Now I want to post photos from cell phone of a scenic trip I just came back from. Tapatalk will let me log on to the foam but cannot post pictures without re-creating my profile. Tapatalk says to complete profile I must use a new password e-mailed by TW200 Forum which is different ( and unknown) from password I just used to log on. Nothing from TW200 forum in my mailbox so I am frustrated.

Can this be fixed? If not I just might abandon this Forum for the new alternate forum which is without all the security concerns, censorship and technical difficulties recently introduced here? Somehow I need a third new password in the last month, latest one to be revealed by TW200Forum via e-mail???
 

·
Registered
Joined
·
545 Posts
I was frustrated yesterday also....I thought I was too stupid to figure out how to create a new password...I tried several routes, even writing to the "Contact Us" at the bottom of the page. I kept checking my email then finally called Randall (Plumbstraight) to see if he was having trouble too. Randall was traveling so he didn't have any issues. When I got home from work today I found I could actually use the same password I've been using and I am back on the site. I was actually worried the site got shut down....glad it didn't :D
 
1 - 12 of 12 Posts
Top