TW200 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Everyone,

Joined the forum a few weeks ago when I knew I was purchasing a project 1987 TW for my son and I to work on. Both the forum and time with him has been great already. Lots of toys in the past but first motorcycle so lots of learning to do.

The 87 is in very rough shape and it didn’t have the meter or instrument cluster. Purchased a used one on EBay and tried to connect it but a little stumped. Looked at the repair manual but the wiring diagram is over the Nub’s head. The large plug from indicator side was easy to find a match in the wiring harness. The challenge is where does the yellow one go? There was blue and black from speedo side so assume they go with blue and black wires from harness but could be wrong! Tried them leaving the yellow unconnected but no lights on the cluster.

Any guidance would be greatly appreciated! Thanks in advance.

P.S.- there was no headlight so will be tacking that later but have already read about the AC nuance!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,337 Posts
Not sure what year but I believe Yamaha added daytime running lights to the front turn signals (and thus dual element bulbs). If the one you purchased is from a newer model, it will most likely have two extra wires that will not match up to anything on your 87 front turn signals. They should be the same color. Also, it’s not too hard to open up the speedo and light clusters and make sure they have working bulbs. There should be a link to the wiring diagrams in the tech section.
 

·
Registered
Joined
·
1,493 Posts
I think I remember reading that the headlight is powered by the stator only and not at all by the battery just on the 87s so you will have to get it running to check it.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
I think I remember reading that the headlight is powered by the stator only and not at all by the battery just on the 87s so you will have to get it running to check it.
Thanks for the help and you are correct. Actually got it running tonight and started putting the handlebar back together and saw the yellow wire from the light switch.

Now to figure how to mount the headlight and cowling...


Sent from my iPhone using Tapatalk
 
1 - 5 of 5 Posts
Top