TW200 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
830 Posts
Discussion Starter #1
Hey I have a 07 tdub with 1800 miles and not much abuse on it. My issue is that it seems to frequently and consistently die when it is in water that is basically up to the bottom or middle of the primary sprocket. Drag it out of the water and crank on it and give it throttle and it slowly comes back to life after idling for about 5 minutes but runs real weak and sputtery until those 5 minutes are up. Lots of bog and water here, and this is a show stopper for me. Who knows the answer to this problem? Thanks.
 

·
Registered
Joined
·
2,410 Posts
Hey I have a 07 tdub with 1800 miles and not much abuse on it. My issue is that it seems to frequently and consistently die when it is in water that is basically up to the bottom or middle of the primary sprocket. Drag it out of the water and crank on it and give it throttle and it slowly comes back to life after idling for about 5 minutes but runs real weak and sputtery until those 5 minutes are up. Lots of bog and water here, and this is a show stopper for me. Who knows the answer to this problem? Thanks.
Just a guess... Water being sucked up the hose from the carb air vent.



Jb
 

·
Registered
Joined
·
1,619 Posts
Are you shorting out the kickstarter saftey switch or sucking water up the crankcase breather tube?



BIG splashes can get in the air intake inlet under the seat. Is there water in your airbox drain tube?



Edit: I always forget about those carb vents.
 

·
Registered
Joined
·
3,359 Posts
1 - 6 of 6 Posts
Top