TW200 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
231 Posts
Discussion Starter #1
thanks to the anemic battery/charging system, ive been having to pushstart my bike at least 5 times a week (daily rider, multiple 20+ mile trips).



it didnt want to push start the other day so on my fourth attempt i had it at about half throttle and it finally fired up but it backfired.

i dont mean a regular pop, i had my helmet on and my ears were ringing afterwards. im pretty sure it was louder than a .357 (it set off car alarms up and down the block).

wanting to get out of there before neighbors poked there heads out there doors i hopped on and zoomed away not letting it warm up.



i thought it sounded funny, but i just figured it was cos i didnt let it warm up (also, my ears were ringing and i was weezing/panting pretty loudly in my helmet after attempting to push start my bike for a block).



but now i am certain that it sounds different. it is slightly louder at idle, but MUCH louder upon acceleration and deceleration. it sounds kind of like a 2-stroke dirtbike at idle (it putts loudly), but when i get into the throttle it sounds like an old volkswagon beetle with a stinger exhaust pipe.



i wonder if the back fire could have layed down a few baffles?

i cant find a diagram of the baffles/chambering of the stock exhaust.



i guess im not really concerned, i dont think its harming anything now and it wont keep me from passing inspection here in central texas, im just curious and wanna figure out what happened.



specs: 2001 TW200, no engine mods
 

·
Registered
Joined
·
7,369 Posts
The only "baffle" in your muffler is the spark arrestor. Most likely yours has broken or rotted off inside the muffler. It's a replaceable item, held in with one screw, but that one screw can be interesting to remove sometimes.
 

·
Banned
Joined
·
10,664 Posts
Hmmm? What's wrong with your electrics? What's wrong with the engine tune that makes the bike so hard to start? Generally, letting one needed repair or maintenance item go eventually leads more expensive repairs down the road. What can we do to get help you get your TW working as it should?
 

·
Registered
Joined
·
428 Posts
my ttr225 used to do the same thing. one day it would not start after several attemps so i held it at about half throttle and just held the starter button in. as soon as it started it backfired and sounded like a shotgun going off. i think it was because of gas or maybe heavy fumes collected in the muffler and they just ignited. a new muffler was put on and to my amazement there was small mouse nest in the pipe. maybe you just have some sort of obstruction somewhere in the exhaust system. also a crappy plug could be a issue as well.
 

·
Registered
Joined
·
231 Posts
Discussion Starter #5
the battery is goin on 7 years old and just doesnt want to spin the starter fast enough.



as far as it not wanting to push start this time; might have had something to do with the choke being on and having it at half throttle....just maybe..



in regards to the spark arrester, i tried to pull that monster out years ago to clean it. but yamaha had the last laugh when they installed it with a philips head screw made of butter.
 

·
Registered
Joined
·
264 Posts
Gotta drill that sucker screw out of there and re-tap to what you want. I used a hex head bolt.



But mine had traces of glass- fiber glued in it. Do you think you may have lost some?

I would like to re-pack mine; I tried wood-stove door cord and cemented it in,

but apparently the braid was to loose to do much good even though I wrapped a lot of material in it,

and held it in place with piano wire.



I have to start mine at idle; if I don't get it running or it makes ploppy little backfire.

I take your warning to heart.



GB
 
1 - 6 of 6 Posts
Top