TW200 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
How's it going guys??? I'm new to the thread but I've had my 2007 TW for a couple years. I've been slowly customizing it over 2 years. As of right now it has Cafe bars, lowered forks, round headlight, I'm also running a 130 main jet-35 pilot jet, drilled out vacuum hole, shimmed needle, pod filter, and modded the stock exhaust with a hole saw with removed end cap and spark arrestor, and 15/50 gearing. Now that you know all that bs, I'm having some problems wiring up these new LED blinkers and tail light. The tail light is "integrated" as a tail light and rear singnals. I'm in over my head on this bit, so I need some help. The tail light did not come with any wire legend and when I look at the wiring diagram for the tw I feel a bit dyslexic.

Link to the tail light- http://www.amazon.com/Integrated-Taillight-Kawasaki-Standard-Motorcycle/dp/B006W25X5C/ref=sr_1_9?ie=UTF8&qid=1406347234&sr=8-9&keywords=Astra+Depot+tail+light

The first picture is the wires from the tail light-red-green-white-yellow-black.
Second photo is the wiring that went to the stock tail light and blinkers.
Third is wires from the new front blinkers Yellow- black
Fourth is wiring to the stock blinkers and you cant really see that well but it runs up inside the round light.




photo (4).JPG photo (1).JPG photo.JPG photo (3).JPG
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Also in the description for the tail light it says it may need resistors? I should of studied up on this but do I need a Diode kit or can I just wire it up without one?
 

·
Registered
Joined
·
386 Posts
easy enough to test the light directly to the battery by touching each wire connecter to the + terminal. Black will be Earth, i think RED is tail/running(number plate lights will also come on) GREEN is brake, and the other 2 are indicators or if you can find the same light on an Ebay listing they usually have the different colours named(try a listing from china)

in all cases BLACK= EARTH, so if you connect those and have the ignition on you can test the front indicators by pushing the switch either way and touching the live and see which one flashes, pretty sure left/clutch side = BROWN, right side = GREEN.

if you have all LEDs you might find they don't work when all connected, something to do with the flasher unit, so try front n back separate first, if no good then buy the adaptor kit.
 

·
Registered
Joined
·
913 Posts
Don't forget: LEDs need an "electronic" flasher unit. The stock TW is an electro-mechanical (bi-metal strip heats up, bends, and breaks contact). LEDs draw such little power that the bi-metal strip doesn't heat up correctly.
 
1 - 4 of 4 Posts
Top