TW200 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hello all! I thought I would introduce myself. My name is Tom and I am the proud new owner of an early TW. I live in the East Valley of AZ and have a passion for all things with a combustion engine. I love this bike so much already and I have only had it for a few days. I actually lucked out and was able to acquire it at no cost! Yes, I said FREE! My brother-in-law has owned it since new and could not keep it any longer and wanted to keep it in the family. The unfortunate part is that it has definitely been ridden. Ridden very very hard. I also find it hard to believe that any regular maintenance was performed its entire life. The bike has been in storage for almost a decade. It was definitely put away hot and dirty too. The good part is that with in a few moments of bringing it home I cleaned up the spark plug, filled it with new gas, purged the fuel line, filled the tires with air, and it started with one kick. I rode it in front of the house for a few minutes just making tiny adjustments to the idle screw to make it run smoother. It needs a lot of help but I think it will be a great runner.

I do have one question so far. The VIN tag says it was manufactured in 1985. My reading and research tells me these bikes started in '87. Is this right?

Well, I already love this forum and I am looking forward to restoring this machine to its former glory. I have a goal of making it street legal again and having fun with it out on the trail. Thanks for all the great info and an awesome community of fellow TW riders.



Tom
 

·
Registered
Joined
·
7,369 Posts
'87 was the first year for U.S. TW200 models.



The BW200 was introduced in 1985, but it's an offroad-only critter.



Any chance that you're going by the emissions sticker info rather than the actual VIN number?



The tenth character in the VIN number of an '87 should be an "H".
 
1 - 4 of 4 Posts
Top