TW200 Forum banner

Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I bought a 2010 TW 200 from a buddy that he couldn't get running. Started out replaced the wiring harness because it was spliced and stuff like that. Then got it to turn over with a new ignition. Still no spark. With a new plug and pulser coil still nothing. Just today put on a new stator and you might no it no spark. Can some one help me with this
 

·
Registered
Joined
·
31 Posts
Hey Mikeyt23. So you've replaced the harness, the ignition-(key switch or cdi?), coil and plug and the stator. And you're getting no BANG? Motor's turning over right? Are all of your lights/ signals work correctly?
 

·
Registered
Joined
·
4,312 Posts
Since the harness has been changed I would print a copy of the wiring diagram and inspect all connections checking them off on the print as you go. And don't forget to check the fuse.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
haven't replaced the cdi or coil yet. Yes the lights turn signal work fine. Wont turn over with the kickstand down or without pullin the clutch in. Getting the coil checked tomarrow. also checked the fues first thing after the stator today
 

·
Registered
Joined
·
31 Posts
Try removing your spark plug from the head, stick it back in the boot, then lean/hold(carefully) the electrode side of the plug on any bare metal/unpainted surface- like a head bolt etc. Somewhere to gound your plug. Then crank her over and watch to see if you've got any spark jumping. I always like to test things a couple ways if possible....
 

·
Registered
Joined
·
503 Posts
does the neutral lamp work as it should? If it has been shorted in the past, you could be chasing your tail and changing expensive parts, all for not. Don't ask me how I know this, but the comment about the kickstand and clutch brought it mind for me. The sensor is a pain to get to, so if you have to get in there, do your sprockets and chain too. Good luck-TIM
 

·
Registered
Joined
·
9 Posts
Discussion Starter #11
yes tried that with a new spark plug befor the test light. Also never gave the neutral sensor much thought. ill try that tomarrow thanks guys let yous know tomarrow if I get any closer.
 

·
Registered
Joined
·
503 Posts
well the suspense is killing me. What is the verdict?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #14
Yea got the new coil because know one around here can check the old one. New neutral switch put in. The old one must of been bad. Put all back together and hitting the starter>>>> NOTHING. Checked everything twice and Just got twice as pissed. As for that cant mess with it anymore for a few weeks. CDI? Whatever will see.
 

·
Registered
Joined
·
2,223 Posts
haven't replaced the cdi or coil yet. Yes the lights turn signal work fine. Wont turn over with the kickstand down or without pullin the clutch in. Getting the coil checked tomarrow. also checked the fues first thing after the stator today


If the kickstand is down and the bike is in gear it won't turn over. If the bike is in gear and the kickstand is up, the clutch must be pulled in for it to start. Thats normal. Seems odd that such a new bike is having so much trouble.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #16
youd think right. So far Kickstand up with the clutch pulled in or out nothing. Pretty much every part of the electrical system has been replaced or works except the cdi. Wiring harness, coil, pulser coil, stator, neutral switch, ignition, indicator lights, headlights, turn signals, and no spark. The only thing left is the cdi. I never had this problem with some old junk I found that I wanted to ride. especially without a kickstarter. Like I said it well have to wait a couple of weeks before I mess with the cdi bills before toys right. Let you know
 

·
Registered
Joined
·
1 Posts
Guys I have a few of these tw200 to fix I changes piston and rings now I have no spark does it just doe overnight? There is spark on the orange wire nothing to the plug
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top