TW200 Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
435 Posts
Discussion Starter #1
All videos are showing up as a black screen, nothing. Even went to old ones I've seen and same thing all black, no videos at all ?
 

·
Super Moderator
Joined
·
4,851 Posts
Tuna – delete your cookies – browser history – internet cache – everything – then try again

If that doesn’t work, we’ll need to know which device, OS etc you’re on – browsing location, what you had for breakfast that day, and when you last changed your underwear

Trust me – the first option is easier …… :cool:
 

·
Registered
Joined
·
435 Posts
Discussion Starter #7 (Edited)
Oh lord tec stuff.:dark1:

Did the cookies and still no videos. Can you explain plugins to a idiot?

Went to my SXS forum and videos are working fine there?????

This site is the only one that videos aren't working on, checked 3 others???
 

·
Super Moderator
Joined
·
4,851 Posts
You may have 86’d the cookies – but have you deleted the cache ? – otherwise your computer thingy remembers what the page looked like time you visited, and gives you the same version next time

Have you tried the video links VSAdim posted above ?

And “specifically” which individual vids are you having problems with – we’ll need the links

On a separate note – plug-ins – (though this is unlikely to be a problem as you can see vids on other sites) . A plug-in is something that either comes with your browser, or is individually selected by you to be added to your browser. They are “add-ons” that enhance your browsing experience, such as “Ad-Block”

If you can tell us which browser you are using, we can tell you how to find them and disable them to see if that works …..
 

·
Registered
Joined
·
1,871 Posts
Those cats in that video need a "cat trap" applied to their feet!
 

·
Registered
Joined
·
15 Posts
HELP! I also can't see videos, including the test cat above, but I can see video on Facebook or Utube. I have followed all suggestions here repeatedly using CCleaner.
 

·
Super Moderator
Joined
·
4,851 Posts
OK – I love a good detective story – so let’s start at the beginning …….

[email protected] – you say you cannot see the video, yet you know it’s a “test cat” – which implies you can see the video, the problem is that you can’t watch via the site. You further state that you can watch it on youtube, which you only get the link for if you click on the video here first

So, following this logic, I can assume you get the “roundy roundy” bit for ages, but it kinda keeps doing that for too long – yes ?

So where (and how) does facebook come into this ?
 

·
Administrator
Joined
·
412 Posts
I think.... I know what's going on. Are any of you using IE?

I just had this issue pop up on another forum. its affecting IE users. Not Edge.

Lee
 

·
Registered
Joined
·
302 Posts
That haven't worked on the site for me since Tuna brought it up. [email protected] knew that it was a video about a cat because VSAdmin posted a screen shot below it. I posted a couple of videos over the last couple of days and I only see a black box after I post. I Cant watch what I post from here but can go directly to you tube and watch it. I just assumed it had something to do with the Firewall and site blocks the company I work for had in place. Suppose its more of an IE issue which we also use here.
 

·
Registered
Joined
·
2,539 Posts
I'm still not able to watch videos either. on two computers running windows 7 and ie 11. I have cleared cookies and add ons and nothing changes
 

·
Registered
Joined
·
2,539 Posts
oh, nice guy! no politics eh, ( and you're assuming i'm canadian) i installed fire fox and videos play ok. so are we stuck not using IE?
 

·
Super Moderator
Joined
·
4,851 Posts
I'm assuming you're in "British" Columbia Eh - (not quite sure what that makes you at the end of the day - it gets "complicated")

As a rule, Internet Explorer is one of the more vulnerable browsers out there, allowing a shed load of stuff to get into your computer that you really don't want in there - however, I'm sure it still has its fans .....

In due course, either IE will wise up to the fact that it can't play videos on "certain boards" - or the boards will - either way, expect it to be fixed as you go along
 
1 - 20 of 27 Posts
Top