TW200 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
So I installed my kickstart kit it went together as I expected. Ran it for a few weeks and one day I kicked it and the kick lever just stayed down. I pulled it up and it had a light buzzing noise when running. I slowly rotated it and got it to quiet up and rode home.

I tried it several times at home it always made the noise so I pulled it apart yesterday and found the horseshoe clip all bent up. It had a wear spot on it where the gear was just kissing it. I got it back to its original shape and re assembled everything. Kicked it over and it acted weird, fired second kick and buzzing is back.

Since I knew I had it figured and hands covered in oil I didn't take a single picture. But I'm wondering has anyone had a problem with that clip? I did make sure both times it was at 6 o'clock and in the groove in the case.

And second what does that spring do?
 

·
Registered
Joined
·
20,463 Posts
Perhaps the other end of the recoil spring was not properly engaging the case half when trouble first occured.
Once bent out of original shape the spring may never perform correctly and thus may need replacement.
Not saying this is the case, just pointing out something to check if problem persists.
Laki maika'i ku'u hoa.
 

·
Registered
Joined
·
1,181 Posts
Pull the spark plug and see how it works without the side cover on by using your hand slowly. Also be careful because the shaft will not be supported by the case. The spring makes the gear slide in and out as the shaft turns if its installed right.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Thanks, new spring is on its way, when it gets here I'll crack it open again and post what I find
 
1 - 4 of 4 Posts
Top