TW200 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
So I re-rebuilt the carb today. Didn't replace all parts but most.



The bike runs fine threw the gears, starts right up but the idle I just caint seem to tune.



I did adjust the pilot screw accordimgl but it seems as if at idle the bike stumbles and chokes and hesitates.



Is this symptom called an "off idle stumble".



I will say how ever the pilot screw oring is a little worn and I will be replacing that. Try that tomorrow.



I'm kinda stumped.



Anyone ever have the same issues.



And I cannot say that before the rebuild that it stumbled at idle cause it wasn't running when I got it.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #2
Soo,



Replaced the oring and readjusted pilot screw. It's better, no coughing or hesitation at idle but its just not 100 % dialed in yet,



Butt I did manage to sneak in ye another mod.



 

·
Registered
Joined
·
3,109 Posts
I did the same thing except I drilled the hole higher up so that I dont have a spring to lose. Ask me how many times ive taken my seat off since I did it over a year ago... ONE! Lol
 

·
Registered
Joined
·
79 Posts
Discussion Starter #9
So I really dialed in my carb today with some new parts. One of which was an up size in jet. I did a #118 from a 114 and also opened up the screw so the throttle cable would open up all the way. I for sure now will be doing the shim mod



Just thought I'd share and highly recommend to rejet. I'm sure conditions and atmosphere play a roll. Soo to all the southeast coasters a #118 and your good.
 
1 - 9 of 9 Posts
Top