TW200 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
I've been going back to the old forum archive to search for some old post of mine (trying to remember something I said on there) but for some reason I can't do a search on that site. Am I doing something wrong or do I just have to scroll thru all the topics to eventually find what I need? On the old site, I used to be able to just type in my name and all of my postings would come up. Anyway, thanks for any help....
 

·
Registered
Joined
·
1,704 Posts
Steve, the following is copied from a recent message by Rich. By the way, I found this by searching in the new forum with the words "search forum" Its just guessing what it is you want to ask. Good luck.



If you can't find something enter the following into google.. Example ( site:tw200forum.com sprockets ) and it will pull up every thread on this board and the old tw board that matches. Tom
 

·
Registered
Joined
·
3,522 Posts
Thanks Tom.. Perhaps your example should be made a "sticky" When doing the suspension post I had a very hard time trying to get info from the old forum.



My hope is, someone that knows of your 'secret' will pull some gems off the old site and "sticky" them here. Thanks again ! Gerry
 

·
Registered
Joined
·
86 Posts
Discussion Starter #4
Hey Tom, thanks for the heads up. I'm having a hard time remembering where I got certain "add ons" from, I know I have them in my previous post on the old forum...Hopefully I can return the favor sometime....

steve
 
1 - 4 of 4 Posts
Top