TW200 Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
648 Posts
Discussion Starter #1
Was doing mix of offroading and street. Jumped a small hill and forgot there was a ditch on the other side. Hit the ditch and bounced a few feet past it. My helmet definately saved my chin on impact. TW suffered air loss on front tire and shattered left mirror. Gonna stick to driving cars for a while.
 

·
Registered
Joined
·
503 Posts
bikes can be repaired..... Question is, did you learn anything?
 

·
Registered
Joined
·
648 Posts
Discussion Starter #4
I learned to go slow next time and check for ditches on other side and know i should slow down when i'm getting ahead of myself. Didn't respect situational awareness. Also appreciated for having motorcycle gear and armor over my skin and bones, even when one of my coworkers who also rides only rides with a jacket and helmet but no pants or boots. He always tells me i'm wearing too much gear. Sure, wearing a lot of gear can het hot but at least i won't ever bleed like he will
 

·
Registered
Joined
·
2,516 Posts
I learned to go slow next time and check for ditches on other side and know i should slow down when i'm getting ahead of myself. Didn't respect situational awareness. Also appreciated for having motorcycle gear and armor over my skin and bones, even when one of my coworkers who also rides only rides with a jacket and helmet but no pants or boots. He always tells me i'm wearing too much gear. Sure, wearing a lot of gear can het hot but at least i won't ever bleed like he will

Keep on riding.....sounds like you learned from this mis-adventure....ride on!.
 

·
Registered
Joined
·
648 Posts
Discussion Starter #6
Got a problem with my front tire valve. It won't open up the airway for my tire gauge or compressor anymore. I tested the gauge on the rear tire and it still works there. I finally just tried pumping air in the front tire for half an hour it the pressure is now a little higher but not as much as i wanted. Could it be the valve is connected to an inner tube or is it direct to the tire? I'm also due for new tires judging by the rotting on some of the tread ridges.
 

·
Registered
Joined
·
369 Posts
Got a problem with my front tire valve. It won't open up the airway for my tire gauge or compressor anymore. I tested the gauge on the rear tire and it still works there. I finally just tried pumping air in the front tire for half an hour it the pressure is now a little higher but not as much as i wanted. Could it be the valve is connected to an inner tube or is it direct to the tire? I'm also due for new tires judging by the rotting on some of the tread ridges.
perhaps a new tire and tube are in order. tubes are cheap
 

·
Registered
Joined
·
503 Posts
try backing out the pin with a pocket screwdriver a little at a time till the tire gauge reads pressure. Just be sure to re-tighten it once you get the pressure you want. Or, grind/file off a couple threads of the stem. TIM
 

·
Registered
Joined
·
2,754 Posts
Sure glad you survived your insident. I too had an upender. Lost my left elbow to a crosstie that had floated in during the winter floods. Arm hit a rock and blew it out. .woofhound, going to have to get some of us western wa folks together for a run. Seems there are a few in here. Would like to make up a plan for a future ride.
 

·
Registered
Joined
·
648 Posts
Discussion Starter #10
I used needle nose pliers and got the pin to stick out normal and it can be depressed but no air is going in or out. Took the front wheel off a while ago today and will pry the tire off to see what's happening underneath.
 

·
Registered
Joined
·
4,309 Posts
Get a new valve core & tool, replace it and see what happens. These parts can be found at any auto parts store.
 

·
Registered
Joined
·
648 Posts
Discussion Starter #12
Pin still doesn't release air even if i press down on it unless i put pressure on the tube. I took the tube out and found a small hole/air leak and plugged it up. Seems to hold air fine. Gonna deflate tube, put it back in tire, assemble tire back on TW and see how it goes. I was able to inflate tube fine after plugging leak.
 

·
Registered
Joined
·
736 Posts
get the little tool for pulling valves from stems. usually a parts store will sell it in a package with valve caps, or with a pack of new stems. they are cheap, just replace it
 

·
Registered
Joined
·
648 Posts
Discussion Starter #14
Replaced the core. I think all is good now. The core seems to be picky on how much i screw it in to release accurate air pressure. Moved the tire around and hear no air coming out after tire being filled
 

·
Registered
Joined
·
648 Posts
Discussion Starter #15
I rode my TW for 1 minute and already had massive air loss starting again. I think either the tire valve core connection or the hole i plugged is shot. Should i just buy a replacement tube?
 

·
Registered
Joined
·
648 Posts
Discussion Starter #17
Tightened it and no air leaked when i moved the steering at a standstill. Guess i'll have to tighten it a bit more. When i tightened it too much with another core, the aluminum on the core was bending and it was difficult to remove.
 

·
Super Moderator
Joined
·
17,650 Posts
Put a little soap around the top and look for air bubbles. You could also check around the beads on the tire, but that might not be accurate, since a little air can get trapped between the tube and tire when its been down for a repair. If this doesn't solve it, get a new tube. Run your hand around the inside of the tire to feel for anything that might cause a leak later.
 
1 - 18 of 18 Posts
Top