TW200 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter #1
Put my bike back together and it runs great until I apply the rear brake. It stays stuck for a while sometimes I have to stop and back up to release it. I did adjust the brake when the bike was apart to try and get anything out of it it was pretty much useless. It has more feel and stopping power now except it stays open most of the time I apply them . Also they squeak pretty bad not all the time but I notice it a bout 50 percent of the time when I'm going slow.
So I moved this back so it had more leverage on the brake. Does everything look right? image.jpg image.jpg image.jpg
 

Attachments

·
Registered
Joined
·
264 Posts
The brake should definetly release on its own. One thing to check that is easy to overlook is the shaft going through the housing. (The one the brake arm is attached to). It can get corroded and provide a lot of resistance. If it seems tight, clean up the shaft with a wire wheel or sandpaper and lightly grease it and the part that spreads the shoes apart (flat edge that spreads the brake shoes) before putting things together.

This would also be a good time to double check the thickness of the shoes and make sure they are relatively clean.

I'm not near my bike right now so hopefully someone else can comment if the pictures look correct or not.
 

·
Registered
Joined
·
185 Posts
One of our tw's also had a sticky rear brake. It would lock the rear wheel right up for about two seconds and then release by itself. That's on gravel. I have no idea why it did it. I took it apart a couple times just because I was sure I would see something wrong but I never did. Eventually it quit sticking all by itself. 


The front brake on our other bike was sticking just the other day, so I oiled the cable, greased the cam that spreads the shoes, greased the shaft, and double springed the shoes. Nothing helped until I threw an old pair of shoes in there. Now it doesn't stick, but it doesn't brake as well either. It seems like as soon as the brakes start working really well (my brakes seem to get better as they age) they start sticking and squeaking. I don't know what to do to fix that either Rob. Maybe someone out there has some experience with this problem, and knows how to fix it. Lets hear your ideas people. I'm curious.
 

·
Registered
Joined
·
830 Posts
most likely scenario is that your shoes are worn too thin and the brake rod is over camming to the point where it sticks. Mine are doing the same thing and they need shoes
 

·
Registered
Joined
·
13,412 Posts
When mine stuck it was because the cam on the inside of the drum pushing out on the shoes was rusty. Per what Lizrdbrth had wrote about this situation, I greased the cam and exercised it to spread and work in the grease. Although the cam - shaft leading to the brake arm on the outside didn't stick for me, it's also been mentioned to lube this as well. Here is a link with picture's I posted a while back when my rear brake would stick. http://tw200forum.com/forum/technical-help/9689-sticking-rear-brake.html
 

·
Registered
Joined
·
7,051 Posts
When I first start off the rear brake squeals horribly. It also, as I apply the rear brake, seems to "self actuate" and will lock up on soft surfaces. I was told this is because the drum is glazed and I have to sand the inside of the drum to remove said glaze. (It is on my "to do" list.)

The other thing I noticed was once the brakes are used a little bit the squeal goes away and they start to act normally. I figured this was due to the brakes warming up a little bit -- not getting hot, just warm. My solution, until I can take it apart and do the sanding, is to adjust the brakes tight enough so the shoes very lightly drag on the drum all the time thereby keeping the brake warm.

I know, a Mickey Mouse solution and one that probably only makes the glaze worse, but for the time being it does seem to work, at least for me. Tony
 

·
Registered
Joined
·
182 Posts
Discussion Starter #7
I but brand new shoes on front and back 300 miles ago. I did buy the cheap ones and attribute some of the squealing to that. However the rear brake was not sticking before I took it apart the other day. I will try lining it up. If that doesn't work I will try and put the arm closer to the engine like it was before, however the brake hardly worked that way. But still better than dragging the bike down.
 

·
Registered
Joined
·
182 Posts
Discussion Starter #10
Now that I have the brakes set up right, I am impressed they are much better than when I got it. Do the newer bikes with a front disc have enough bite to do a stoppie?
 
1 - 10 of 10 Posts
Top