TW200 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hello all,

Just bought a new Bike Master gel battery(1 week old) for the T-Dub.Rode bike this weekend for an hour or so.Battery will not start bike now.Its a 1991 so I can kick start.Anyone have numbers for the rectifier/regulator when the bike is running?Thinking it should be somewhere around 13.4 volts.Battery shows 12.24 volts at rest and drops to 10.4 when using electric start.Once started voltage at any rpm is around 11.6 and starts to climb with time (2-3 minutes)to 11.9.Seems like a no brainer that the regulator is crapping out but is there any thing else I need to look at before replacing rectifier/regulator. Thx, Vmaxer
 

·
Registered
Joined
·
2,126 Posts
Hello all,

Just bought a new Bike Master gel battery(1 week old) for the T-Dub.Rode bike this weekend for an hour or so.Battery will not start bike now.Its a 1991 so I can kick start.Anyone have numbers for the rectifier/regulator when the bike is running?Thinking it should be somewhere around 13.4 volts.Battery shows 12.24 volts at rest and drops to 10.4 when using electric start.Once started voltage at any rpm is around 11.6 and starts to climb with time (2-3 minutes)to 11.9.Seems like a no brainer that the regulator is crapping out but is there any thing else I need to look at before replacing rectifier/regulator. Thx, Vmaxer
maybe its the new battery that is bad. Do u have another battery u can try and see what its charging with that one? new batteries can be bad....it happens.
 
1 - 3 of 3 Posts
Top