TW200 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
I searched 'here" but couldnt find my answer to , How much "ride-on" tire sealant you put iin each of the stock tires. I checked the www but thought someone would know that has really tried it... Also "they" say to ride a few miles for the stuff to start to work balancing your tires... Is that everytime or the first time after installation... Thanks ~ Eric
 

·
Registered
Joined
·
2,126 Posts
I just bought some and it has some formula on the bottle to figure out how much but if someone has already put some in........would be easier....lol
 

·
Registered
Joined
·
5,870 Posts
I just put one bottle in the front tire and one bottle in the back. With a Shinko Golden Boy upfront and a Duro Power Grip in the back, I wouldn't know if my tires are balanced or not. Can't say that I noticed any difference after adding Ride-On.
 

·
Banned
Joined
·
10,664 Posts
Wow, some really lazy people put more effort into asking questions instead of 9 keystrokes and 4 clicks to google the answer.




Front tire, 8 ounces.

Rear tire, 11 ounces.



From the instructions. Scroll to the bottom of the page. You do plan to read the the instructions so you put it in right and don't screw something up, don't you?



Actually, it's easy to install. Roll the tire until the valve is at the 5-o'clock or 7-o'clock position. Remove the valve stem core, wait until the tire goes flat, attach the container, squeeze in the appropriate amount, put a bit of air through the valve stem to clean it, reinstall the core, inflate the tire, go ride.
 

·
Super Moderator
Joined
·
1,912 Posts
1 - 5 of 5 Posts
Top