TW200 Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
745 Posts
Discussion Starter #1
The forum has been very slow for me last couple of days. Anyone else seeing the same? All other sites and forums are fast for me but this one. Just figured I would ask. Thanks.
 

·
Super Moderator
Joined
·
4,888 Posts
It comes with the introduction of the latest pictures at the bottom of the page - which is totally unnecessary and slows up the page loading. If we wanted reminding of what a TW looks like, we’d be more than capable of reminding ourselves

The people who come up with these ideas often have the latest tech to see if it works, neatly side-stepping those of us on “slightly older “ tech – having experienced this slow down on an i7, I can only sympathise with those with less

“Open site address”, and attempt to “log in” – put the kettle on. Select user name and password “kettle has now boiled”, insert tea bag. Press OK, while your bag “infuses”, (relax at this point, you’ll have plenty of time)

This “upgrade” has taken us back to the middle ages of “dial-up”, and it’s all down to the clown who thought it would look nice if we had those pics loaded before we could use the page, all the “pretty bits” before “useabilty”

Well – I’m pretty pissed off with this approach, “bored” with the inevitability of it if the truth be told, so you guys are going to have to look after yourselves from now on – ‘cos I’m just gonna take a back seat on this, and watch it happen

If anyone has an issue, send me a PM, and I’ll deal with it – I don’t even know where the “report” button is anymore, and frankly, I don’t care where it is - it’s got that bad

My commitment to the members stands strong, and I’m not going to give up on that, but my commitment to the board stands in tatters – comms by PM only if you want a reply from me from now on ……
 

·
Registered
Joined
·
2,588 Posts
The forum has been very slow for me last couple of days. Anyone else seeing the same? All other sites and forums are fast for me but this one. Just figured I would ask. Thanks.
it is super slow here also, it looks to me that this forum is dying a slow death. top posters are slowly disappearing. the niceties of the forum have disappeared, like the way the like button used to work and the members map, and how us bad spellers used to be able to go back weeks later to correct our mistakes, the small things that used to pull us together are all changed. just not as homey as it was. because i don't feel as comfortable as i used to here, on facebook there are a few good pages on the TW, and it has an easier feeling on how to use it, but it is a far cry from what we once had here. well, i had a very interesting and fun time over the last 5 years and i will sorryfully miss it
 

·
Registered
Joined
·
34 Posts
Doesn't seem too bad to me, but I've got slow dsl out here. My usual visit consists of opening the home page and clicking on "new", then clicking on interesting threads. Either that or open a thread reply notification email. Also, I'm on a computer, not a phone.

Mike
 

·
Registered
Joined
·
745 Posts
Discussion Starter #8
I should have clarified, on Tapatalk on my mobile it's fine. On my computer it's SLOW. Same network and yes I am aware of how APIs work. Just wanted to clarify my original comment with added detail. Thanks.
 

·
Registered
Joined
·
1,901 Posts
Yes, very slow right now as I type/use the keys. Like the HAL 9000 computer when they were shutting it dowwwwwnnnnn and he was singing "Daisy, Daisy....
What's going on? Fast or should I say normal earlier in the day.
 

·
Administrator
Joined
·
414 Posts
Hey All,

We just rolled out a new upgrade as part of our ongoing resolution to improving site speed. Do y'all notice a difference?

-Gerrit
 

·
Registered
Joined
·
1,087 Posts
No, it's still slow just like my TW 🐢
 

·
Registered
Joined
·
13,420 Posts
I haven't had any problems and it's just as fast (or slow) as the previous forum version. I drank a beer and I still don't see any gray blobs either!
203502
 

·
Administrator
Joined
·
414 Posts
We did implement a fix that should have resolved the performance problems but if you are still seeing them please report them so we can escalate again.

~Austin
 
1 - 18 of 18 Posts
Top