TW200 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
About 300 miles on a new plug, mostly road. Is this a good burn? If not, any remedies suggestions?



Thanks















 

·
Registered
Joined
·
1,619 Posts
Your plug looks just like mine looked like after 400 miles off the showroom floor.









http://www.dansmc.co...gs_catalog.html



http://www.4strokes....ch/sparkplg.asp



http://www.dansmc.com/sparkplugs1.htm





Lean signs

  • Poor power output
  • Hard to start when cold - requires excessive choking.
  • Lengthy warm-up required.
  • Runs better (but not good as it warms up)
  • Spark plugs overly clean..with no deposits or slight glazed appearance
  • Rough, erratic idle that drifts toward higher rpms than expected based on the setting of the curb idle screw. Sometimes a lean condition will cause a "hanging" idle that is slow to settle down to set idle speed.
  • Backfiring
  • Sluggish...hesitates when the throttle is opened, then recovers (often accompanied by a slight backfire)
  • Vague throttle response
  • Surging at steady throttle cruise operation
  • When fully warmed up, runs better when choke is applied.
  • Engine runs hotter than normal. Headers can turn cherry red in extreme cases!
  • Temporarily removing air filter element makes the engine run worse.
  • Unusual "sucking" noises in the intake area.
  • Runs better as you climb to higher elevations
  • Slight back-firing on deceleration. This normal tendency is controlled by the air cut-off valve(s) operation. If the air cutoff valve(s) is working properly and you still have backfiring on deceleration, something is causing a lean condition.
  • Exhaust pipe deposits are light gray in color
 

·
Registered
Joined
·
264 Posts
My plug looked very similar to your's when my bike was running lean.(surging at constant throttle positions) While the plug condition is only one of the indicators of proper fuel air ratios yours does appear to be somewhat lean. How is your bike running?
 

·
Registered
Joined
·
52 Posts
Discussion Starter #6
My plug looked very similar to your's when my bike was running lean.(surging at constant throttle positions) While the plug condition is only one of the indicators of proper fuel air ratios yours does appear to be somewhat lean. How is your bike running?




My bike is running great. No issues at all. However, I did, like you, think that the burn looked lean. Other than the spark plug I have no other evidence that the bike is running lean.



I have none of Qwerty's Too Lean symptoms listed below.



Too lean:

Engine dies when throttle opened quickly.

Engine runs hot.

Ping (pre-ignition).

Surging while throttle held steady.

Popping back through the carb during deceleration.

Power loss.

White or yellow powdery deposits on spark plug.

Possible burned valves or holed piston.
 

·
Registered
Joined
·
2,410 Posts
My bike is running great. No issues at all....
If your bike is running "great", the plug is fine, don't mess with it, ride it.



jb
 

·
Registered
Joined
·
21 Posts
Hey Del, plug looks good to me. 300 clicks aint a lot and I see some brown starting to show.

Have ya looked at it again lately?
 
1 - 9 of 9 Posts
Top