TW200 Forum banner

1 - 16 of 16 Posts

Registered
Joined
7 Posts
Discussion Starter #1
Hi All,

My TW has been making a clicking noise when I try and Electric start it. The battery is fully charged, the starter solenoid is new, my starter is about 6 months old. When i put a scew driver to the starter solenoid to see if it would start that way nothing happened. Does this mean I need a new starter again? I tried to jump start it and the starter was making a clunking noise.... Thanks!!
 

Super Moderator
Joined
17,650 Posts
Welcome to the forum!! :D

First thing I would do is load test the battery, any auto parts place can test it for you for free.

Hi All,

My TW has been making a clicking noise when I try and Electric start it. The battery is fully charged, the starter solenoid is new, my starter is about 6 months old. When i put a scew driver to the starter solenoid to see if it would start that way nothing happened. Does this mean I need a new starter again? I tried to jump start it and the starter was making a clunking noise.... Thanks!!
 

Registered
Joined
7 Posts
Discussion Starter #5
Turns out I had a bad battery, so I installed a new one just now and its still making the clicking noise.
 

Registered
Joined
7 Posts
Discussion Starter #7
Thanks again for your help. So I made sure the battery was fully charged and its still clicking! I even hooked up my other Motorcycles battery thats bigger and its clicking. I will say that I went on a really dirty dusty road right before this happened, I shut it off and when I went to turn it back on it was clicking. Could dirt be messing up my connections?
 

Registered
Joined
1,420 Posts
Does the engine turn over by other methods...kick starter or ratchet on the crank?

I would remove, sand up, and retighten cable connections at battery and ground and starter, etc.

Good luck!
 

Registered
Joined
7 Posts
Discussion Starter #10
The engine tried to turn over when I push started it but a horrible clunking noise was coming from the starter....... so.... today I replaced the starter, and no more clicking!! When I hit the starter switch it wants to turn over but nothing happens... the starter is just running and running, any suggestions?
 

Registered
Joined
13,337 Posts
The engine tried to turn over when I push started it but a horrible clunking noise was coming from the starter....... so.... today I replaced the starter, and no more clicking!! When I hit the starter switch it wants to turn over but nothing happens... the starter is just running and running, any suggestions?
I wonder if your starter clutch is not engaging? I'm on the road so to difficult for me to post any of my pictures to help but maybe someone else can pick it up from here.
 

Registered
Joined
13,337 Posts
Its just clicking again.... The new starter is not turning over
Shucks, not that this was a preferable issue to have as there is some work involved fixing it but I was hoping this would be it so you could stop searching.


Generally, me and electrons don't get along and I'm not able to help pinpoint a solution for you. A bad starter is not one of the problems I've experienced yet on the TW so I've expended my knowledge. Good luck with fixing this.
 

Registered
Joined
386 Posts
check the ground connections, i just removed the front end, ignition, did various bypassing and turned out to be the regulator bolt not pinched up tight enough...4 hours wasted, lots of sweating and cursing!!

if the starter just spins it could be the starter clutch, i had the bolts sheer off once.
 
1 - 16 of 16 Posts
Top