TW200 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hello, i have recently bought a Nice TW 200 -89, they not very commom in Sweden, where i live.



Using the Service Manual downloaded on this site, it seems like the Charging coil is faulty, and i need to replace Stator assembly. The problem is two things, in Sweden it priced at over 1000 dollar. ( 6530,- SEK )



And the other thing is that the description in the Service manuel does not match reality on my -89 model.



page 7-30 / Charging System shows a CDI magneto leads like tree cabels, W, Y and B of colour. This contact does not exist on my bike.



Its stricly original, and noone seems to have been tampered with it...



I do find a Yellow cable, but there are lots of White cabels.



So, the -87 service manual doesnt show same thing as on my -89, and i hoping someone can help me out, and maybe have an idea of a better place to buy a stator assembly.



Thanks in advance.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #2
Ok, thanx to my friend at 24mx.se and World of Powersports the price is now down to 400 dollar.



But i feel i must do a new ohm testing, and as i was writing in the mail above, the cables and colours does not match the info in the service manual, does anyone had problem with this?
 

·
Banned
Joined
·
10,664 Posts
It would be best to verify that the manual you are using is applicable to your motorcycle. There are several differences among the same model as it is sold in various markets. If your motorcycle is intended to be sold in Sweden, it may have a very different color code than one sold in Japan or Australia.
 
1 - 3 of 3 Posts
Top