TW200 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I swapped out my front sprocket and when I put my cover back on I pinched some wiring. The pair of wires that go to the Stator? Can I get a new set of wires and is there a trick for getting that cover back on without the same result?
 

·
Registered
Joined
·
858 Posts
Welcome to the club I did the same thing and fixed it by tinning the wires together and then using a waterproof shrink tubing over the splice. Still ticking along many years later. Helpful to have a second aet of hands when you replace tge cover.

Sent from my LML211BL using Tapatalk
 

·
Registered
Joined
·
1,453 Posts
If you cut them, solder them back together and use some heatshrink. Now you know why it is so much easier to change the rear sprocket for gear ratio changes. I found that you need a friend when reinstalling, one person to hold and guide the wires where they are supposed to go, while the other slowly and carefully tries to reinstall the cover while resisting the magnetic forces. Good luck!
 

·
Registered
Joined
·
3,554 Posts
You did it, I did it, several hundred others of us did it. Use Larry's fix. What I found was it was possible to do it by yourself, but it requires a bright light after you get all the bolts started with only finger pressure on them to look at the wires as they come out of the housing. Sometimes you have to lift the cover to the limit of the bolts length to poke the wires where they belong. The magnetic attraction certainly make things harder, thus the above caveat to get all the bolts started.
 
1 - 4 of 4 Posts
Top