TW200 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
My son's 2006 TW appears to have broken a valve stem on the intake side as its free flowing and the nut is missing. It runs fine aside from loud tapping which we powered down as soon as noise started. I'm not certain all the steps necessary to remedy this issue and would like to hand him (16) a repair manual and buy him the parts he needs. He has replaced his instrument cluster in his tacoma so he is somewhat techie....is this a 16 yr old project? Bike has 3200 miles.
 

·
Registered
Joined
·
503 Posts
he ain't gonna learn any younger. TIM
 

·
Registered
Joined
·
4,312 Posts
Just make sure he has the tools he needs and the manual (I always prefer a hard copy), as long as he has mechanical ability he'll be fine. He has to start sometime ...
 

·
Registered
Joined
·
1,417 Posts
In the crankcase, unfortunately.

Or worse yet, stuck halfway down in one of the holes the oil flows through.
 

·
Registered
Joined
·
503 Posts
should be right there in the 'pocket'. Good light, mirror, and a magnet. Might get lucky. TIM
 

·
Registered
Joined
·
4,312 Posts
should be right there in the 'pocket'. Good light, mirror, and a magnet. Might get lucky. TIM
This, look around in the top of the engine. I've never had mine apart but are the oil passages large enough the nut could fall down into the crankcase?
 

·
Registered
Joined
·
188 Posts
When I had this happen, I took the chance to replace the base gasket and have the head on a bench for my inspection. If you have not replaced the base gasket, now might be a good time to do so! Having recently been 16 (22 now) and knowing my abilities then, I think it's possible for your son to do this under adult supervision. With most things automotive, there is a right way and a million wrong ways. With changing the base gasket, it really is basic wrenching. That being said, there is a specific order in which things are supposed to be done. All you need is the gaskets, a torque wench, and patience. And with the head off, it will make it 1000x times easier to find the lost nut. Mine happened to be within about 2" of the valve lodged in a little crevice in the head. I could not see it with the head on and when I shook the head, it did not rattle... It really was lodged, but a good magnet plucked it out! And, bonus, my base gasket isn't leaking! :) FWIW, I also have an '06, that gasket will give up on you. For added comfort, I got a new bolt and lock nut for the valve. After getting loose, it strikes the valve in angles and gaps that it isn't supposed to. It was $3 insurance for me. Feel free to reply on here if you have problems. I'm sure someone will be able to help you get things done if you have any problems. Don't forget you also need a feeler gauge set for valve lash!!!
 

·
Registered
Joined
·
921 Posts
That nut is in the chamber with the valve stem. Mine was. Don't pull the head until you fish in there with a good magnet, mirror, and strong light. One trick, use a cell phone camera to take a picture into the hole from an angle you can't see.

Getting the lock nut tight on the adjuster is difficult to learn. The Yamaha valve adjustment tool that fits the square adjuster nut is a MUST if you are going to do your own head work. It's cheap.

Have your young mechanic read ALL of the repair procedure before he starts. Then, watch out. He may have his own shop before you know it. I started mine on a '95 TW and he beat it up but kept it running. He is using that mechanical aptitude as an adult.
 
1 - 11 of 11 Posts
Top