TW200 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
okay so I had my baby for about a year, and... there is something wrong with it constantly.... few weeks after i had it valves went, so had new ones, new piston with rings, gaskets. then exhaust got rusty and started falling apart... hours of welding, as i cant speend 300 on a new one. then fork leaking... done it again and other £££ went. next was chain and sprockets.. now the rings went again as it was smoking, had new piston gaskets etc, was on the way to shop to pick up oil, as it was all i needed and... boom camshaft went... all in not even a year time... ohh and i missed an issue with carb, backfiring and electrics... do you guys have the same problems? or is it just my baby? shes driving me nuts slowly, but i love it to much to get rid of her.. what you think guys?
 

·
Registered
Joined
·
1,826 Posts
okay so I had my baby for about a year, and... there is something wrong with it constantly.... few weeks after i had it valves went, so had new ones, new piston with rings, gaskets. then exhaust got rusty and started falling apart... hours of welding, as i cant speend 300 on a new one. then fork leaking... done it again and other £££ went. next was chain and sprockets.. now the rings went again as it was smoking, had new piston gaskets etc, was on the way to shop to pick up oil, as it was all i needed and... boom camshaft went... all in not even a year time... ohh and i missed an issue with carb, backfiring and electrics... do you guys have the same problems? or is it just my baby? shes driving me nuts slowly, but i love it to much to get rid of her.. what you think guys?
Oh man............ Sorry none of those problems...... I bought 2 06s new and now have 10,000 miles... Put new sprockets and chain once... Base gasket seeps oil, no big deal there. What year and how many miles... OMM.
 

·
Registered
Joined
·
7,051 Posts
The only time I have heard of a camshaft going out is when the wrong oil filter was installed.



And how could the rings fail so soon? You mentioned new valves -- if kept properly adjust they are bullet proof! If the valve stem seals weren't replaced that could account for the burning oil.



An 11 year old bike might need new fork seals........get some ALL BALLS seals and you shouldn't have to do it again forever as long as you don't overfill it.



And the muffler on my bike is being replaced too only it is an '87. Search ebay and get a used one.



Keep fixing it. Eventually all will be well.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
@Tony i have the right oil filter, so i dont know what could it be, and about the rings i dont know... i was fine, till one way it felt but slaggy? xd checked the oil and there wasnt a lot left.the valves vere done by self, and then i took it to the shop to do it. i ve just lost my job and i me spending rest of my money on that bike
list for todays shoping :camshaft, camshaft sprocket and chain, chain tensioner, some gaskets, and carb inlet, and as i have apart i will have a lot inside the carb, give it a good old clean. but i think that will be it... i cant afford to spend any more money... looks like i ve picked up the doggy one ;(
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
guys! i need what could it be! opened up the engine today, and some pr$^ decided to put cable clips in to my oil! will post the pics 2morrow to show the damage...
 
1 - 6 of 6 Posts
Top