TW200 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter #1
So, I was doing my valves yesterday and noticed something that I haven't noticed before. I guess it's because I actually used a paper towel to dry up the oil on the valve adjuster. Usually, there is enough oil viscosity to have oil remain in the lash gap between the rocker/adj. tappet and the tip of the valve. Anyway, I wiped this off as said, and noticed a really uneven gap that seemed to be mismatched. Instead of the mating surfaces being close to this " = ", it was more like " > ". The tip of the intake valve was also offset to one side by about 1-1.5mm. That's a lot considering the diameter is only about 6mm to start with. I know the rocker arm works on a fulcrum and all, so the valve and adjuster will never be perfectly parrallel to each other. But I can't help but think the design is just sloppy or the valve is starting to receed into the valve seat. The later being a bad sign of premature engine wear since I only have 2500 miles on it. On adjustment, the valves were both within .001" of the max tolerance. So, it's probably not bad wear. I do regularly ride it on the highway for my commute... about a 30 minute ride, all highway speeds of 55 + ^. Which technically, could cause premature wear. The bike is running perfect right now too. Maybe I am just used to working on engines with much tighter tolerances.
Hell, it's probably nothing to worry about.... I've had Brigg's and Stratton motors scream WAAY past their ideal operating rpm for years and hold together.




One favor to ask. Next time one of you technically savvy peeps does your valves, post up a HIGH QUALITY pic of the lash gaps for comparison. I'll do the same next adjustment for the same reason.
 

·
Registered
Joined
·
7,369 Posts
I see what you're saying. All of mine have always gapped to the cam side of rocker, just as you describe. I've not owned one from new, so I can't tell you if the gap is typically parallel on a fresh head.
 

·
Registered
Joined
·
51 Posts
Anyway, I wiped this off as said, and noticed a really uneven gap that seemed to be mismatched. Instead of the mating surfaces being close to this " = ", it was more like " > ".


Agree with others, this is that same I've seen on mine. When I get my head back from the local dealer (probably next week), I should have a new intake rocker and adjuster and an old exhaust rocker and adjuster. I'll get good pics of each for comparison. I might have a new intake valve as well, but haven't gotten the call on that yet.



I've replaced the adjuster screw before... It definitely starts out with a flat contact surface and get rounded by the valve as it get's worn.
 
1 - 6 of 6 Posts
Top