TW200 Forum banner

1 - 20 of 45 Posts

·
Super Moderator
Joined
·
4,046 Posts
Discussion Starter #1
Hey guys, Is this the norm (mid day) or is there an issue. It's frustratingly slow over the past couple hours.
 

·
Super Moderator
Joined
·
4,046 Posts
Discussion Starter #6
It's better now (thanks for all the replies). I may notice more than others because i'm on a 10GB line.
 

·
Super Moderator
Joined
·
4,046 Posts
Discussion Starter #7
Actually it took 7 seconds for that to post. It's intermittent. All other tabs are blazing quick. No worries, I can deal with it.
 

·
Super Moderator
Joined
·
4,046 Posts
Discussion Starter #8

·
Administrator
Joined
·
412 Posts
Sorry to hear that you've been having site speed issues @JerseyJeeper. Things are moving at a pretty normal speed on my end, but please let us know if the speed becomes problematic and we can take a closer look to see what might be going on. Next time it happens, check the lower left corner of your screen to see if the site is waiting on anything in particular, and that might help us to narrow down the problem.

Cheers,

Erik
 

·
Super Moderator
Joined
·
4,046 Posts
Discussion Starter #11
Hey Erik,

It's waiting on server response every time it occurs, it's an intermittent issue. I wire sharked it, send request, hangs on waiting on response. It seems like a bad load balancer node. Are you running load balancers? Maybe one needs a flush or a kick. It's really no big deal. It may pass on it's own. If it gets worse I will let you know. As for now no worries. I appreciate the interest.



Sorry to hear that you've been having site speed issues @JerseyJeeper. Things are moving at a pretty normal speed on my end, but please let us know if the speed becomes problematic and we can take a closer look to see what might be going on. Next time it happens, check the lower left corner of your screen to see if the site is waiting on anything in particular, and that might help us to narrow down the problem.

Cheers,

Erik
 

·
Super Moderator
Joined
·
4,046 Posts
Discussion Starter #13

·
Super Moderator
Joined
·
4,046 Posts
Discussion Starter #15
Thanks Phillip
 

·
Super Moderator
Joined
·
4,046 Posts
Discussion Starter #16
Still occurring..

DtaBase Error 1-00PM or a couple minutes earlier  4-20-2018.JPG
 

·
Super Moderator
Joined
·
4,046 Posts
Discussion Starter #19
It seems to have subsided for me (over the weekend) but I would say mid-day EST close to lunch was the worst.

Is there an approximate time that this happens?
Could be related to the system backing up the forum.

Ed
 
1 - 20 of 45 Posts
Top