TW200 Forum banner

21 - 40 of 299 Posts

·
Registered
Joined
·
286 Posts
Nice looking forum...

Congrat you.



I had to re-register my email, otherwise .. no clue about it.

And found that your first welcome message says "Re Register"... ha ha ha



Feels better than old forum style.



Are ther more options that we have to learn ???

Will find out when I needed.. ^^;
 

·
Registered
Joined
·
136 Posts
Really hate the long load time of new sites.

Charles any chance of having a no animation and sigintaure box to check in the preference??? It is great on the other places.



OR some rules and posting size For us poor dile up guys??

Jim
 

·
Super Moderator
Joined
·
1,908 Posts
Hi everyone. The old forum and my crappy host has been retired. You will have to re-register for this new forum software. I know it's a drag and I'm sorry, but it was the only way to keep the tw200forum alive. My old host was dropping support for community server. So now we're on a new host and a slick new board!



All the old posts haven't been lost, they're archived in the same location they were always in (http://tw200forum.com/forums ). You can't post there anymore, but the information is preserved and the locations are preserved so that google searches still work!



Anyhow, welcome to the new forum, I hope you guys like it!



Charles.


Glad everything is working out, Welcome everyone.







Tracy
 

·
Registered
Joined
·
13,334 Posts
Petrus,



I still considered myself new to the other forum, but it is funny to see EVERYONE so far is a newbie!



I'm glad my paycheck did not start from scratch everytime!
 

·
Registered
Joined
·
72 Posts
I was trying to search the old forum for some carburetor tuning information, but I find the search function doesn't work. When I put in my search term and hit Search, it just displays the same page I started from without producing any results.



Is anyone else seeing this?



Thanks for the new home Charles. Well Done!
 

·
Registered
Joined
·
144 Posts
Re-registered and Hi all! Thanks Chopper Charles.
 

·
Registered
Joined
·
2,456 Posts
Look good Charles. Thanks for all the effort of keeping this great resource alive!
 

·
Registered
Joined
·
2,456 Posts
I was trying to search the old forum for some carburetor tuning information, but I find the search function doesn't work. When I put in my search term and hit Search, it just displays the same page I started from without producing any results.



Is anyone else seeing this?



Thanks for the new home Charles. Well Done!


If you do find the info, maybe copy and paste it and post it on this new forum? I don't know if perhaps some sort of sticky thread could be created with old forum info or something...just a thought.
 

·
Registered
Joined
·
329 Posts
Hi everyone. The old forum and my crappy host has been retired. You will have to re-register for this new forum software. I know it's a drag and I'm sorry, but it was the only way to keep the tw200forum alive. My old host was dropping support for community server. So now we're on a new host and a slick new board!



All the old posts haven't been lost, they're archived in the same location they were always in (http://tw200forum.com/forums ). You can't post there anymore, but the information is preserved and the locations are preserved so that google searches still work!



Anyhow, welcome to the new forum, I hope you guys like it!



Charles.
 

·
Registered
Joined
·
329 Posts
Thanks for keeping this great forum open and maintained. Like our TW's, this is the best forum on the internet, thanks again, Chopper Charles

Terry
 

·
Registered
Joined
·
457 Posts
Thanks for keeping this great forum open and maintained. Like our TW's, this is the best forum on the internet, thanks again, Chopper Charles

Terry
hi folks new here im thinking about getting a tw right now i have a kaw versys before that klr650 i miss the dirt is there anyone on this fourm in la lower alabama
 

Attachments

·
Registered
Joined
·
46 Posts
Thanks a million, Chopper Charles. Looks great, and I really appreciate being able to access the old site/data/posts.
 

·
Banned
Joined
·
10,664 Posts
Hey, the new forum is looking great! I love the layout and colors. Well done, and thank you!


Okay, I have arrived.



Thanks for keeping the community going, Charles.



EDIT: Do pictures work?









One each from my last two trips to southwest Texas, Black Gap Road through the eastern foothills of the Chisos Mountains and FM170 en route to Lajitas from Presidio.
 
21 - 40 of 299 Posts
Top