TW200 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Love the new forum but, Can somebody tell Me where the "attach files" button is so I can post some photos? I was able to do it in the test forum with this magical button. Iv tried to use the little green insert image icon but no luck on My Mac. Thanks
 

·
Registered
Joined
·
4 Posts
Good question Newbie. I'm a new member as of yesterday and I couldn't figure out how to enter some of my personal info. .

Island Hopper
 

·
Registered
Joined
·
493 Posts
when posting, click the button 2 to the right of the smiley face, then just copy and paste the url into the box that opens..









yea, I know, not my TW. But this is my "other" toy
 

·
Registered
Joined
·
140 Posts
when posting, click the button 2 to the right of the smiley face, then just copy and paste the url into the box that opens..
Well that only works for pictures that are already loaded onto the interwebs somewhere. Like on Flickr, Photobucket, Picasa or even on your own web server if you have such a thing. And it only works if the URL ends in .jpg and I know what you're thinking - why wouldn't it end in .jpg? Well I have no idea but there's another forum I hang out in sometimes which has free picture hosting for members and the address for those pictures does not end in .jpg so I can't hotlink to them on this forum. I have to just paste in the URL like this:



http://www.st-owners.com/forums/picture.php?albumid=662&pictureid=19753



And me on my other bike, here:

http://www.st-owners.com/forums/picture.php?albumid=662&pictureid=19796



I can hotlink to those pictures on every other forum I know of, but if I try to do it here I get an error message - it ain't allowed.



But adding an attachment from your hard drive is a whole different beast. I saw an attachment button once somewhere on this forum but I can't find it now at all. I found 'Manage Attachments' screen in my settings area but I still haven't found where to add any.
 

·
Registered
Joined
·
140 Posts
Hopper, at the top right of the page, click on your name in the blue bar, next to what should probably be your avatar (doesn't show my avatar there- just an anonymous outline) and you'll get into your settings.
 

·
Super Moderator
Joined
·
1,921 Posts
Love the new forum but, Can somebody tell Me where the "attach files" button is so I can post some photos? I was able to do it in the test forum with this magical button. Iv tried to use the little green insert image icon but no luck on My Mac. Thanks


As of right now you can not attach a pic from your hard drive. You need a hosting site such as photobucket.com.

If the site starts hosting everyones pics the server will fillup and I'm sure cost will go up as well. Just get a photobucket account, host your pics there and paste the IMG code in your thread and your good to go.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
As of right now you can not attach a pic from your hard drive. You need a hosting site such as photobucket.com.

If the site starts hosting everyones pics the server will fillup and I'm sure cost will go up as well. Just get a photobucket account, host your pics there and paste the IMG code in your thread and your good to go.


Ok I get it now, I just thought that its odd to have this feature in the test section and not in the general forum. Its kinda like some sort of easy button teaser.. Thanks goldenhtr..
 
1 - 8 of 8 Posts
Top