TW200 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Why when I click on my name at the top and get into my settings does it not stay there long enough for me to click on it. I takes me straight to my profile and that is it. Been around here for nearly 8 years, actually 8 years since I bought my TW. With "improvements" it seems to only limit what you can do but complain.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #2
Why when I click on my name at the top and get into my settings does it not stay there long enough for me to click on it. I takes me straight to my profile and that is it. Been around here for nearly 8 years, actually 8 years since I bought my TW. With "improvements" it seems to only limit what you can do but complain.
And saying I joined 11 March??? Charlie, come on! 19,800 miles since March 2011? 19,800 miles since April 2004. Love my TW!
 

·
Super Moderator
Joined
·
1,908 Posts
It shows that you joined in March 11 of 2009. Just checked on my name and the drop down box stays until I choose an option. Not sure why yours would not stay. Computer issue?? What browser are you using?
 

·
Registered
Joined
·
106 Posts
It shows that you joined in March 11 of 2009. Just checked on my name and the drop down box stays until I choose an option. Not sure why yours would not stay. Computer issue?? What browser are you using?






Click on the "0" < next to your name ...amd on the arrow on the far right of your name...
 
1 - 5 of 5 Posts
Top