TW200 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1
Hi Guys,



I recently purchased a semi-custom 2003 TW 200. The previous owner was very keen on customization but very limited technically, especially electrically. I'm now trying to re-wire the bike into good working order and here's my question.



My model is apparently a TW 200 AZ1 (The wiring diagrams I have appear for European or USA models and it seems there are slight wiring colour differences for South Africa.)



Out of the left handelbar control you have 9 wires for the horn, indicators, headlight (Bright and Dim).



Six of these wires go into a black multi-connector and connect to another black multi-connector (this is obviously factory correct.)



Then I have 3 loose wires. (A Yellow wire / A Green wire and a Yellow wire with a thin Red stripe)



The Yellow wire and the Green wire go to my headlight for (Bright and Dim) (appears factory correct)



Then I have that darn last wire - the Yellow Wire with a thin Red stripe thats just cut off and I can find nothing to attach it too????



Lights (Bright and Dim), horn and all indicators work perfectly so where does this Yellow / Red wire go????

Please have a look on your bike and tell me where this wire goes or what it connects to???
 

·
Registered
Joined
·
7,369 Posts
Hi Guys,



I recently purchased a semi-custom 2003 TW 200. The previous owner was very keen on customization but very limited technically, especially electrically. I'm now trying to re-wire the bike into good working order and here's my question.



My model is apparently a TW 200 AZ1 (The wiring diagrams I have appear for European or USA models and it seems there are slight wiring colour differences for South Africa.)



Out of the left handelbar control you have 9 wires for the horn, indicators, headlight (Bright and Dim).



Six of these wires go into a black multi-connector and connect to another black multi-connector (this is obviously factory correct.)



Then I have 3 loose wires. (A Yellow wire / A Green wire and a Yellow wire with a thin Red stripe)



The Yellow wire and the Green wire go to my headlight for (Bright and Dim) (appears factory correct)



Then I have that darn last wire - the Yellow Wire with a thin Red stripe thats just cut off and I can find nothing to attach it too????



Lights (Bright and Dim), horn and all indicators work perfectly so where does this Yellow / Red wire go????

Please have a look on your bike and tell me where this wire goes or what it connects to???


Does the turn idicator on the dash work? IIRC Y/R is for the dash indicator bulb.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #3
Does the turn idicator on the dash work? IIRC Y/R is for the dash indicator bulb.


Not that easy to solve I'm afraid but thanks anyway and good attempt.



HOWEVER All the dash / warning lights work and are still factory wired correctly.
 

·
Registered
Joined
·
2,223 Posts
I saw that wire on my 1990 (I assume they wired the same-kinda). Anyways that wire goes from the switch on the handlebar, down to the rubber "boot" type thing behind the headlight. It comes out of the boot and is wrapped up with other wires and heads underneath the fuel tank and back towards the right side of the bike. I lost it from there.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #5
Thanks for trying anyway, Rainman. Much appreciated.

I've got my girlfriend coverting a standard black and white wiring diagram to actual colour.

Once it's done,I'll post it on the forum - should make everyone's life a little easier.



Unless someone else has an answer I guess I have no choice but to open the handlebar control box and compare each wire to the diagram and trace it out slowly that way. Ahh, ain't life fun sometimes!!
 

·
Banned
Joined
·
10,664 Posts
You have a 2000 or earlier model. There is no yellow/red wire on 2001 and newer models. According to the schematic the yellow/red from the switch is the hot lead for the headlight switch. Electrically, it is the same point as the brown wire.
 

·
Registered
Joined
·
108 Posts
I don't have my diagram handy right now but I'll try to look tomorrow.

When you start tracing the wires, don't be suprised to find you still have power to a bulb etc. when you have a wire disconnected. I thought of myself as pretty good with wiring and I was still puzzled installing a blackout switch even after unwrapping the entire harness. There are several places in the harness (under the tank) where several wires have been soldered together. I think I recall the Y/R wire connecting to the brown circuit at one of the joints.

Green, hummmm... front turns?

If you could post a pic of the wires it would be helpful.

The color diagram would be awesome. I think I'll go hunt the diagram now, you've got my curiosity up.
 

·
Banned
Joined
·
10,664 Posts
brownie, you are correct about the Y/R wire being soldered to the Br wire in the harness. Same point electrically.
 
1 - 8 of 8 Posts
Top