TW200 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
13,417 Posts
Discussion Starter #1
Haven't had any off highway rides since the Russ Rally Northwest since in late July, but just to satisfy the riding itch, I did ride the TW to work a few days. This is one of the last rides prior to my engine heading south. It was a fun pavement ride home. Hope to get the TW back up and running within the next few weeks.
 

·
Registered
Joined
·
19,597 Posts
That motor doesn't sound to good. Is it the new camera, my imagination, or sounds of incipient death rattle I think I hear?
Nice ride though, I like the video's fade transitions.
 

·
Registered
Joined
·
3,518 Posts
Amen.... That thought came to mind immediately. As you indicate Kris, there are issues that I guess you are now dealing with. Hope the repair is straight forward and affordable. Let us know what you found. Gerry
 

·
Registered
Joined
·
7,051 Posts
That motor doesn't sound to good. Is it the new camera, my imagination, or sounds of incipient death rattle I think I hear?
Nice ride though, I like the video's fade transitions.
Ditto!

My Buell once made a terrible noise and I thought it was coming apart. After taking the engine all apart and not finding anything I put it back together and it still made the noise. While it was sitting idling and making the noise, I put my foot over the exhaust outlet on the muffler and the noise went away. It was a broken baffle! Hmmmm.........did I feel foolish!
 

·
Registered
Joined
·
2,461 Posts
I concur!
 

·
Registered
Joined
·
13,417 Posts
Discussion Starter #8
Most of the horrible sound is just the placement of the camera on the handlebars. It sits just a few inches from my broken, vibrating left mirror. The camera is also was picking up some "stones" vibrating at the front motor mount. I've had similar sounds with stones vibrating on top of the motor. In an earlier handlebar mount test, I found the sound is distorted a bunch just like this one.

However, we can't completely rule out abnormal engine noise being picked up either, as we now know the engine was on it's last days, so very possible. After you all brought it up, I listened a little closer to the sound. Some abnormal engine noise I hear in the video now begins at the first part of the video. I can hear a "throbbing" sound when at or near idle at the mine and cowbox.

It was a fun ride home though!:D
 
1 - 8 of 8 Posts
Top