TW200 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
I bought a used 2006 Yamaha TW200 from GP bikes a while ago and now only finding time to ride it. After a 20KM run I noticed oil around (above - kinda between the top part of the engine and the bottom) the crankshaft area of the engine on the left side. It's not a lot, just a little, but I tend to notice small things like this. It seems like a gasket issue to me. Maybe bolts need tightening or a gasket needs replacing.



I'm just wondering if anyone else has seen this or has an issue like this?
 

·
Registered
Joined
·
70 Posts
Discussion Starter #3
You've discovered the infamous 05 to 08 base gasket leak. Replace base gasket with 2011 version.


Ahh. GP Bikes said to bring it over to them since the bike is still under warranty. I'll mention this to them and recommend they replace it with a 2011 gasket.
 

·
Super Moderator
Joined
·
1,912 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #5
I took the bike to GP bikes and they told me it's a base gasket and I believe a couple of other gaskets they need to replace. So waiting now for them to get parts in and then bring it over for them to resolve the issue. Good thing I noticed this before the limited used bike warranty expired.



Apparently it's an issue with many of these TW200 bikes :/
 

·
Registered
Joined
·
53 Posts
FYI If it makes you feel any better, this problem isn't limited to 05-08 models. My '99 leaked when it got warmed up around the base gasket when I bought it with about 3000 miles. It was cost me over $200 to pay someone else to fix, so it's great yours was covered under warranty.
 
1 - 9 of 9 Posts
Top