TW200 Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,865 Posts
Discussion Starter #1
Anybody else having trouble viewing embedded YouTube video Shows? I see about 2/3 of the frame and can’t see the whole frame. IPad Pro with safari 11.
 

·
Registered
Joined
·
19,404 Posts
I have experienced this trimmed imagery issue on an iPad a few times, then viewed successfully full width same video on MacBook. No guesses as to why.
 

·
Registered
Joined
·
1,865 Posts
Discussion Starter #4
Ok thinking is is os 11
 

·
Registered
Joined
·
126 Posts
Yep, I have the same partial view of videos on the Forum. Have an Ipad 2.
 

·
Registered
Joined
·
1,640 Posts
It happens every once and a while on my Ipad, but it is not an OS 11 issue as my Ipad has only OS 9.3.5.
As Fred said just go to a laptop or desktop to view when it happens.
 

·
Super Moderator
Joined
·
4,851 Posts
I'm on a W7 laptop 100% of the time - and no issues

I'll move this thread over the "Site help and support"

Used to be an Apple fan, but they lost me at OSX ......
 

·
Administrator
Joined
·
412 Posts
Hello everyone,

I went into the back end of the forum and did some tweaks of the YouTube video ame code.
NOTE: Previous uploaded with the old code will not allow it to go fullscreen, NEW POSTINGS with the new code will allow the fullscreen function.
Please let me know if everything is fixed.
You should be able to fullscreen youtube videos now.

Best regards,

Edward
 

·
Registered
Joined
·
1,865 Posts
Discussion Starter #13
The video Fred posted came out good.
 
1 - 17 of 17 Posts
Top